Вопрос задан 25.04.2019 в 19:45.
Предмет Информатика.
Спрашивает Mytso Diana.
Задача на циклы,пожалуйста,напишите программу Составьте программу определения наибольшего общего
делителя двух натуральных чисел. (3 балла)Ответы на вопрос
Отвечает Климочкина Надежда.
Используем стандартный алгоритм нахождения Нод.
Program n1;
Uses CRT;
Var a,b,c: integer;
begin
ClrScr;
Writeln('Vvedite A i B');
Readln(a,b);
while b<>0 do
begin
c := a mod b;
a := b;
b := c;
end;
writeln('NOD =',a);
readln
end.
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 20
Информатика 266
Информатика 35
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
