Вопрос задан 24.04.2019 в 06:16.
Предмет Информатика.
Спрашивает Василецкая Саша.
Составить программу, которая формирует одномерный массив по формуле i*2-1 и выводит его на экран.
Ответы на вопрос
Отвечает Банников Саша.
Var
A:array[1..33] of integer;
i:integer;
Begin
For i:= 1 to 33 do
Begin
A[i]:=i*2-1;
Write(A[i],' ')
End;
End.
A:array[1..33] of integer;
i:integer;
Begin
For i:= 1 to 33 do
Begin
A[i]:=i*2-1;
Write(A[i],' ')
End;
End.
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
