Вопрос задан 24.04.2019 в 06:12.
Предмет Информатика.
Спрашивает Бычуткин Дмитрий.
Программа на с++ Подсчитайте количество натуральных делителей числа x (включая 1 и само число; x
<= 30000). Входные данные Вводится натуральное число x. Выходные данные Выведите единственное число - количество делителей числа x. Примеры входные данные 7 выходные данные 2 входные данные 21 выходные данные 4Ответы на вопрос
Отвечает Мамаева Полина.
#include <iostream>
using namespace std;
int main(){
int x{},k{};
cin >> x;
for(int i = 1; i <=x; i++){
if(a%i==0){
k++
}
}
cout << k;
return 0;
}
using namespace std;
int main(){
int x{},k{};
cin >> x;
for(int i = 1; i <=x; i++){
if(a%i==0){
k++
}
}
cout << k;
return 0;
}
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
