
Вопрос задан 24.04.2019 в 03:25.
Предмет Информатика.
Спрашивает Буга Алевтинка.
Составьте программу, которая выводит пример на умножени е двух однозначных чисел, запрашивает ответ
пользователя, проверяет его и выводи т сообщение «Правильно!» или «Вы ошиблись» и правильны й результат в паскале

Ответы на вопрос

Отвечает Чиктол Айлаана.
Var a,b,c,r:integer;
begin
a:=random(1,9);
b:=random(1,9);
write(a,'*',b,'=');
r:=a*b;
readln(c);
if r=c then writeln('Правильно!') else
writeln('Вы ошибись!');
end.
begin
a:=random(1,9);
b:=random(1,9);
write(a,'*',b,'=');
r:=a*b;
readln(c);
if r=c then writeln('Правильно!') else
writeln('Вы ошибись!');
end.


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili