Вопрос задан 11.05.2018 в 04:10.
Предмет Информатика.
Спрашивает Ситников Евгений.
На вход программы подаются произвольные алфавитно-цифровые символы. Прогрмирование Паскаль ABC

Ответы на вопрос
Отвечает Лобацкая Арина.
Var
a : array ['a'..'z'] of integer;
c : char;
begin
for c := 'a' to 'z' do
a[c] := 0;
read(c);
while c <> '.' do
begin
if (c >= 'a') and (c <= 'z') then
a[c] := a[c] + 1;
read(c)
end;
for c := 'a' to 'z' do
if a[c] <> 0 then
writeln(c,a[c])
end.
Топ вопросов за вчера в категории Информатика
Информатика 16
Информатика 13
Информатика 39
Информатика 160
Информатика 65
Информатика 44
Информатика 84
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
