Вопрос задан 19.04.2019 в 03:10. Предмет Информатика. Спрашивает Хомчик Ксения.

Составьте программу в Паскале определения наименьшего числа из трех

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Комаров Жека.
Var
   i:integer;
   min:real;
   a:array[1..3]of real;
begin
for i:=1 to 3 do
  begin
    writeln(i,' число:');
    readln(a[i]);
    if i=1 then min:=a[1];
    if a[i]<min then min:=a[i]
    end;
writeln('Наименьшее: ',min)
end.
0 0
Отвечает Шатохин Лев.
Это легко пошевели мозгами всё получится 100%

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос