Вопрос задан 18.04.2019 в 05:57.
Предмет Информатика.
Спрашивает Депутат Абу.
Дан интервал чисел [1, n]. Составить программу, которая чётные числа из этого интервала заменит на
соответствующие кубы этих чисел, а все нечётные числа из этого интервала - заменит значением -1.Ответы на вопрос
Отвечает Матюшева Лолла.
Program s;
var
a,b:integer;
begin
readln(b);
for a:=1 to b do
if a mod 2 = 0 then writeln(a*a) else writeln('-1');
end.
var
a,b:integer;
begin
readln(b);
for a:=1 to b do
if a mod 2 = 0 then writeln(a*a) else writeln('-1');
end.
Топ вопросов за вчера в категории Информатика
Информатика 75
Информатика 35
Информатика 39
Информатика 22
Информатика 268
Информатика 36
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
