Вопрос задан 10.05.2018 в 02:57. Предмет Информатика. Спрашивает Болонев Артем.

Напишите программу для паскаль 1-ого выражения.Нужно срочно!!!


0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Лагутова Алина.

Uses CRT;
Var
A,B,X,Y:real;
Begin
ClrScr;
Write('A = ');ReadLn(A);
Write('B = ');ReadLn(B);
Write('X = ');ReadLn(X);
Y:=-sqr(A*A)*A*x +B*Sqr(Sqr(Cos(X*X)))+B*X;
if (X+Y*Y = 0)or(X+Y*Y = 1) then Write('ZNAChENIE NE OPREDELENO')
else  WriteLn(sqrt(Abs(-A*X+Y))/Ln(Abs(X+Y*Y)));
ReadKey
End.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос