Вопрос задан 11.04.2019 в 00:37.
Предмет Информатика.
Спрашивает Гречанник Влад.
Помогите написать задачу на паскале или на чем вам удобнее Автобус прибывает на станцию в a часов b
минут и отправляется в c часов d минут. Пассажир пришел в n часов m минут. Будет ли автобус находиться на станции? Формат ввода Во входных данных программе даются 6 целых чисел a, b, c, d, n, m, 0 ≤ a ≤ 23, 0 ≤ b ≤ 59, 0 ≤ c ≤ 23, 0 ≤ d ≤ 59, 0 ≤ n ≤ 23, 0 ≤ m ≤ 59Ответы на вопрос
Отвечает Тимохин Сергей.
Var a, b, c, d, n, m:integer.;
Begin
clrscr ;
Writeln('Time:') ;
Readln(a) ;
Readln(b) ;
Writeln('Time end. ') ;
Readln(c) ;
Readln(d) ;
Writeln(' People ') ;
Realn(n) ;
Readln(m) ;
{
Тут сам сделай проверку через If если не входит в условие то ошибку чтобы выдавало
}
{
сделай проверку если человек в промежутке между остановками то ответ да. Иначе нет
}
Readkey;
End.
Begin
clrscr ;
Writeln('Time:') ;
Readln(a) ;
Readln(b) ;
Writeln('Time end. ') ;
Readln(c) ;
Readln(d) ;
Writeln(' People ') ;
Realn(n) ;
Readln(m) ;
{
Тут сам сделай проверку через If если не входит в условие то ошибку чтобы выдавало
}
{
сделай проверку если человек в промежутке между остановками то ответ да. Иначе нет
}
Readkey;
End.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
