
Вопрос задан 11.04.2019 в 00:03.
Предмет Информатика.
Спрашивает Литвинчук Лиза.
Написать программу на паскале и сделать к нему блок схему16.Вычислить : y= lg (sin) [-5,5]. H=0.01.


Ответы на вопрос

Отвечает Косенкова Милана.
// для x<0 выражение смысла не имеет
PROGRAM B09;
CONST
min=-5;
max=5;
hx=0.01;
VAR
x:real;
BEGIN
x:=min;
while (x<=max) do begin
writeln ('x=', x:6:3, ' ', log10( sin(Pi/x) ), ' ' );
x:=x+hx;
end;
END.
PROGRAM B09;
CONST
min=-5;
max=5;
hx=0.01;
VAR
x:real;
BEGIN
x:=min;
while (x<=max) do begin
writeln ('x=', x:6:3, ' ', log10( sin(Pi/x) ), ' ' );
x:=x+hx;
end;
END.


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili