Вопрос задан 08.04.2019 в 16:30.
Предмет Информатика.
Спрашивает Луговая Ира.
Pascal ABCСоставьте программу нахождения объёма прямоугольного параллелепипеда со сторонами a,b,c.
Формула объёма V=abc. Значения переменных a,b,c введите с клавиатуры.Пример ввода:3 4 5Пример вывода:Объём = 60Ответы на вопрос
Отвечает Феофилактов Владислав.
Program Program1;
Var
a,b,c,v:real;
begin
write('Введите значение стороны A: ');
readln(a);
write('Введите значение стороны B: ');
readln(b);
write('Введите значение стороны C: ');
readln(c);
v:=a*b*c;
writeln('Объём = '+floattostr(v));
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
