Вопрос задан 08.05.2018 в 23:42.
Предмет Информатика.
Спрашивает Гаврилюк Іван.
Составить программу Pascal : Найти произведение цифр заданого 3х значного числа .
Ответы на вопрос
Отвечает Мишарин Михаил.
var
a : integer;
begin
read (a);
writeln ((a mod 10) * (a div 100) * (a div 10 mod 10));
end.
Топ вопросов за вчера в категории Информатика
Информатика 31
Информатика 36
Информатика 24
Информатика 43
Информатика 18
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
