
Вопрос задан 08.05.2018 в 21:31.
Предмет Информатика.
Спрашивает Borisov Maks.
СРОЧНО! Pascal!! 18 баллов! Составьте программу, используя цикл while do. Найти сумму чисел
2,4,6,8...20.

Ответы на вопрос

Отвечает Семенова Настенька.
Program pr;
uses crt;
Var sum,i:integer;
Begin
i:=2;
sum:=0;
While i<=20 do
Begin
sum:=sum+i;
i:=i+2;
end;
Writeln('sum = ', sum);
readln();
end.



Отвечает Шамаева Маша.
Можно вообще без циклов:
Var a,b : Integer;
Begin
a:=2; b:=20;
Writeln((b+a)*((b-a) div 2+1) div 2);
end.


Топ вопросов за вчера в категории Информатика

Информатика 565

Информатика 25

Информатика 22

Информатика 27

Информатика 34

Информатика 58

Информатика 63

Информатика 23
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili