Вопрос задан 03.04.2019 в 05:00. Предмет Информатика. Спрашивает Милюшина Ульяна.

Написать программу о нахождение площади равнобедренного треугольника по формуле Герона. На Паскаль.

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Simonkhyk Leonid.

Program Pr1;
uses crt;
var a,b,c,p,s:real;
begin
clrscr;
readln(a,b,c);
p:=(a+b+c)/2;
s:=(p-a)*(p-b)*(p-c);
s:=s*p;
s:=sqrt(s);
writeln(s);
end.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос