Вопрос задан 02.04.2019 в 03:23.
Предмет Информатика.
Спрашивает Рымар Иван.
Даны целые числа x, y, c. Напишите программу, которая находит значение выражения x+y/2c и выводит
на экран монитора результат. Верная ли программа? Program AAA; Var x, y: integer; c: real; Begin Write ('Введите 3 числа'); Readln (x,y,c); c/=( (x)+y)*c/2; Writeln ('n=',c) End.Ответы на вопрос
Отвечает Mandryka Vlad.
Var x,y,c,res:real;
begin
writeln('введите три числа');
readln(x,y,c);
res:=x+(y/(2*c));
writeln('x+y/2c=',res);
end.
begin
writeln('введите три числа');
readln(x,y,c);
res:=x+(y/(2*c));
writeln('x+y/2c=',res);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
