Вопрос задан 02.04.2019 в 00:06. Предмет Информатика. Спрашивает Шадрина Алёна.

Составить программу для вычисления суммы S=1/2+1/2^2 +...+1/2^(10.)

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Банадысева Мария.

Извиняюсь.

Var i,n:integer;
s: real;
Begin
Writeln('Число слагаемых - ');
readln(n);
for i:=1 to n do s:=s+1/i;
writeln('s = ',s);
End.

 

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос