Вопрос задан 01.04.2019 в 17:10.
Предмет Информатика.
Спрашивает Мануйкина Лиза.
Составьте программу позволяющую напечатать кубы натуральных чисел от 1 до n Возведение В 3-ю степень
Ответы на вопрос
Отвечает Добрадушный Андрей.
Program cb;
var
n, i: integer;
begin
write('n = ');
readln(n);
for i := 1 to n do
writeln(i * i * i);
end.
var
n, i: integer;
begin
write('n = ');
readln(n);
for i := 1 to n do
writeln(i * i * i);
end.
Отвечает Павлик Женя.
//PascalABC.Net
begin
for var i:=1 to readinteger ('Введите n: ') do print (i*i*i);
end.
begin
for var i:=1 to readinteger ('Введите n: ') do print (i*i*i);
end.
Топ вопросов за вчера в категории Информатика
Информатика 16
Информатика 13
Информатика 39
Информатика 160
Информатика 65
Информатика 44
Информатика 84
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
