Вопрос задан 07.05.2018 в 17:41. Предмет Информатика. Спрашивает Лашкевичева Илона.

Написать программу на Си; Которая бы брала с stdin по одному знаку и печатало их на stdout в

отдельных строках их коды ASCII. Если на программу попадёт слово Hello должно напечатать 72 101 108 108 111
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Юданов Петр.

#include <stdio.h>

int main()
{
char ch;
while ( (ch = getchar()) != EOF ) {
printf("%d\n", ch);
}
return 0;
}

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос