Вопрос задан 30.03.2019 в 13:25.
Предмет Информатика.
Спрашивает Естафьева Соня.
Написать программу на языке прлграммирования Pascal. В компьютер вводятся по очереди данные о росте
N учащихся класса. Определить средний рост учащихся класса.Ответы на вопрос
Отвечает Талгатов Айдын.
Program pr_1;
var a:array [1..n] of integer;
i, c, n:integer;
begin
readln(n)
for i:=1 to n do
begin
a[i] := random(150, 180);
c := c + a[i];
end;
writeln(c / n);
end.
var a:array [1..n] of integer;
i, c, n:integer;
begin
readln(n)
for i:=1 to n do
begin
a[i] := random(150, 180);
c := c + a[i];
end;
writeln(c / n);
end.
Топ вопросов за вчера в категории Информатика
Информатика 31
Информатика 36
Информатика 24
Информатика 43
Информатика 18
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
