Вопрос задан 30.03.2019 в 12:00.
Предмет Информатика.
Спрашивает Смирнов Евгений.
Помогите написать программу в паскале под эту формулу

Ответы на вопрос
Отвечает Шакирова Даяна.
Program Abc;
Var a,b,c : real;
Begin
WriteLn('Введите а, b, c');
ReadLn(a,b,c);
WriteLn('Ответ: ',(b+sqrt(sqr(b)+4*a*c))/2*a-a*a*a*c+1/sqr(b));
End.
Var a,b,c : real;
Begin
WriteLn('Введите а, b, c');
ReadLn(a,b,c);
WriteLn('Ответ: ',(b+sqrt(sqr(b)+4*a*c))/2*a-a*a*a*c+1/sqr(b));
End.
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 263
Информатика 24
Информатика 33
Информатика 15
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
