Вопрос задан 28.03.2019 в 13:05.
Предмет Информатика.
Спрашивает Безрукова Алена.
Срочно помогите, завтра срез!!! составьте программу, которая вводит с клавиатуры 2 числа и выводит
на экран их сумму, разность, произведение и частное.Ответы на вопрос
Отвечает Гусейнов Ибрагим.
Pascal:
var a,b:real;
begin
write ('A = ');
readln (a);
write ('B = ');
readln (b);
writeln ('Summa: ',a+b);
writeln ('Raznost: ',a-b);
writeln ('Proizvedenie: ',a*b);
if b=0 then writeln ('Division by zero!') else writeln ('Chastnoe: ',a/b);
readln;
end.
C++:
#include <iostream>
using namespace std;
int main()
{
float a,b;
cout <<"A = ";
cin >>a;
cout <<"B = ";
cin >>b;
cout <<"Summa: " <<a+b <<endl
<<"Raznost: " <<a-b <<endl
<<"Proizvedenie: " <<a*b <<endl;
if (b==0)
cout <<"Division by zero!";
else cout <<"Chastnoe: " <<a/b <<endl;
}
var a,b:real;
begin
write ('A = ');
readln (a);
write ('B = ');
readln (b);
writeln ('Summa: ',a+b);
writeln ('Raznost: ',a-b);
writeln ('Proizvedenie: ',a*b);
if b=0 then writeln ('Division by zero!') else writeln ('Chastnoe: ',a/b);
readln;
end.
C++:
#include <iostream>
using namespace std;
int main()
{
float a,b;
cout <<"A = ";
cin >>a;
cout <<"B = ";
cin >>b;
cout <<"Summa: " <<a+b <<endl
<<"Raznost: " <<a-b <<endl
<<"Proizvedenie: " <<a*b <<endl;
if (b==0)
cout <<"Division by zero!";
else cout <<"Chastnoe: " <<a/b <<endl;
}
Топ вопросов за вчера в категории Информатика
Информатика 47
Информатика 26
Информатика 32
Информатика 70
Информатика 43
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
