Вопрос задан 26.03.2019 в 08:55. Предмет Информатика. Спрашивает Арзамасова Елизавета.

Написать программу в паскале. Дана площадь S круга. Найти его диаметр D и длину L окружности,

ограничивающей этот круг, учитывая, что L = 2·π·R, S = π·R^2 . В качестве значения π использовать 3.14.
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Бражников Егор.
Program qwer;
uses crt;
var s, r, d, l: real;
Begin
write('Площадь круга: ');
readln(s);
r := sqrt(s / 3.14);
d := r * 2;l := 2 * 3.14 * r;
writeln('Диаметр: ',d);
writeln('Длина окружности: ',l);
End.
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос