
Вопрос задан 24.03.2019 в 11:56.
Предмет Информатика.
Спрашивает Дьяконов Александр.
написать программу нахождения максимального числа, где должны быть: 1. ввод 10 чисел с клавиатуры
2. их перебор с нахождением максимального элемента 3. вывод значения максимального элемента в текстовый файл (программа должна его создать)

Ответы на вопрос

Отвечает Кузьменко Настя.
Const
N = 10;
Var
A:array[1..N] of integer;
i,Max:integer;
f:text;
Begin
For i:= 1 to N do
Read(A[i]);
Max:=A[1];
For i:= 2 to N do
if A[i] > Max then Max:=A[i];
Assign(f,'Max.txt');
Rewrite(f);
Write(f,Max);
Close(f);
End.
N = 10;
Var
A:array[1..N] of integer;
i,Max:integer;
f:text;
Begin
For i:= 1 to N do
Read(A[i]);
Max:=A[1];
For i:= 2 to N do
if A[i] > Max then Max:=A[i];
Assign(f,'Max.txt');
Rewrite(f);
Write(f,Max);
Close(f);
End.


Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili