 
Вопрос задан 24.03.2019 в 05:24.
Предмет Информатика.
Спрашивает Кот Милана.
Написать программу, которая перевернет введенное с клавиатуры слово или фразу. Паскаль
 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Суязов Саша.
                
     // PascalABC.NET 3.0, сборка 1076
begin
var s:=ReadString('Введите строку: ');
Writeln('**Перевернутое: ',s.Reverse.JoinIntoString(''))
end.
Тестовое решение:
Введите строку: Мама мыла раму, Маша ела кашу
**Перевернутое: ушак але ашаМ ,умар алым амаМ
                                        begin
var s:=ReadString('Введите строку: ');
Writeln('**Перевернутое: ',s.Reverse.JoinIntoString(''))
end.
Тестовое решение:
Введите строку: Мама мыла раму, Маша ела кашу
**Перевернутое: ушак але ашаМ ,умар алым амаМ
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			