Вопрос задан 23.03.2019 в 16:24.
Предмет Информатика.
Спрашивает Туртулова Алина.
Помогите пожалуйста!!!!! Нужно написать программу в Паскаль, чтобы на экран выводился квадрат из
звездочек.Ответы на вопрос
Отвечает Камочкин Денис.
Var
i,j, n:integer;
begin
Write('Введите размер стороны квадрата -> ');
Readln(n);
for i:= 1 to n do
begin
for j:= 1 to n do
Write('*');
Writeln;
end;
end.
i,j, n:integer;
begin
Write('Введите размер стороны квадрата -> ');
Readln(n);
for i:= 1 to n do
begin
for j:= 1 to n do
Write('*');
Writeln;
end;
end.
Отвечает Досан Аманжол.
Вот решение вашей задачи
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 263
Информатика 25
Информатика 33
Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
