 
Вопрос задан 23.03.2019 в 16:00.
Предмет Информатика.
Спрашивает Михайлив Ульяна.
Помогите! нужно написать программу для вычисления значения числовых выражений: 1) 23+45*11-15
2)37+2*27(дробная черта)41 3)5638-2347(дробная черта)49 +123*756(дробная черта)4455 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Бармакова Яна.
                
     // PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!
begin
Writeln('1) ', 23+45*11-15);
Writeln('2) ', (37+2*27)/(41):0:5);
Writeln('3) ', (5638-2347)/(49) + (123*756)/(4455):0:5 );
end.
                                        // Внимание! Если программа не работает, обновите версию!
begin
Writeln('1) ', 23+45*11-15);
Writeln('2) ', (37+2*27)/(41):0:5);
Writeln('3) ', (5638-2347)/(49) + (123*756)/(4455):0:5 );
end.
 0
                    0
                     0
                    0
                 
        Отвечает Ченский Алексей.
                
     Program Rick_and_Morty;
Begin
writeln('1 число = ',23+45*11-15);
writeln('2 число = ',37+2*27/41);
writeln('3 число = ',5638-2347/49+123*756/4455);
writeln('конец');
end.
                                        Begin
writeln('1 число = ',23+45*11-15);
writeln('2 число = ',37+2*27/41);
writeln('3 число = ',5638-2347/49+123*756/4455);
writeln('конец');
end.
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			