Вопрос задан 21.03.2019 в 21:00. Предмет Информатика. Спрашивает Беловолов Данил.

Составьте программу, которая считает, сколько раз в тексте, заданном с клавиатуры, встречается

буква "М" Текст: Мой компьютер сломан
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Кадырмаев Вадим.
Var str:string; h,m:char; k,l,q:byte; begin read(m); writeln('vvedite stroku'); read(str); l:=ord(str[0]); for k:= 1 to l do begin h:=str[k]; if h=m then q:=q+1; end; writeln('kolichestvo "m"',q); readln; end.
0 0
Отвечает Шевченко Катерина.
Program A1;vara:string;b,i:integer;beginwriteln('Vvedi text');readln(a);b:=0;for i:=1 to length(a) do beginif copy(a,i,1)='м' then b:=b+1;end;writeln(b);end.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос