
Вопрос задан 21.03.2019 в 12:30.
Предмет Информатика.
Спрашивает Вревский Егор.
ПОМОГИТЕ СРОЧНЯК!!!Составить программу, которая подсчитывает в имеющимся файле количество чисел и
выводит ответ на экран и в файл output.txt

Ответы на вопрос

Отвечает Юрескул Ника.
Var
f:Text;
n,k:integer;
begin
Assign(f,'input.txt');
Reset(f);
n:=0;
while not Eof(f) do begin Read(f,n); Inc(k) end;
Close(f);
Assign(f,'output.txt');
Rewrite(f);
Writeln(f,k); Writeln(k);
Close(f)
end.
f:Text;
n,k:integer;
begin
Assign(f,'input.txt');
Reset(f);
n:=0;
while not Eof(f) do begin Read(f,n); Inc(k) end;
Close(f);
Assign(f,'output.txt');
Rewrite(f);
Writeln(f,k); Writeln(k);
Close(f)
end.


Топ вопросов за вчера в категории Информатика

Информатика 562

Информатика 404

Информатика 31

Информатика 76

Информатика 16

Информатика 41

Информатика 31
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili