Вопрос задан 21.03.2019 в 09:11.
Предмет Информатика.
Спрашивает Черемисинова Кристина.
Подскажите, составить программу вычесления: суммы всех положительных элементов массива. буду
благодарна.Ответы на вопрос
Отвечает Ерашов Олег.
var
a:array[1..1000]of integer;
i,sum:integer;
begin
readln(n);
sum:=0;
for i:=1 to n do begin
read(a[i]);
inc(sum,a[i]);
end;
writeln(sum);
end.
Топ вопросов за вчера в категории Информатика
Информатика 16
Информатика 13
Информатика 39
Информатика 160
Информатика 65
Информатика 44
Информатика 84
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
