Вопрос задан 20.03.2019 в 23:34. Предмет Информатика. Спрашивает Меркулова Диана.

В питоне Напишите программу, которая вводит два вещественных числа, a и b ( a < b ), и выводит

через пробел 5 случайных вещественных чисел в полуинтервале [ a , b ) . Входные данные Входная строка содержит два вещественных числа a и b , разделённых пробелом. Гарантируется, что a < b . Выходные данные Нужно вывести в одной строке через пробел 5 случайных вещественных чисел в полуинтервале [ a , b ) с тремя знаками в дробной части. Примеры входные данные 1.234 5.678 выходные данные 1.234 1.373 5.060 2.134 2.447
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Тимофеева Аня.
Import random
print("Введите 2 числа: ")
a = int(input())
b = int(input()) 
for i in range(5):
     print(round(random.uniform(a, b), 3), end=" ")
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос