Вопрос задан 20.03.2019 в 20:53.
Предмет Информатика.
Спрашивает Корнеенко Валерия.
Помогите пожалуйста!!! Напишите программу для нахождения наибольшего общего делителя двух чисел с
использованием процедуры. Найти наибольший общий делитель для чисел 12, 24, 30, 48 и 51Ответы на вопрос
Отвечает Кузьмина Полина.
var a,b: integer;
function NOD(x,y: integer): integer;
begin;
if x<>0 then NOD:=NOD(y mod x,x) else NOD:=y;
end;
begin;
readln(a,b);
writeln( 'НОД = ', NOD(a,b) );
end.
Такой вопрос уже был... на этом сайте
function NOD(x,y: integer): integer;
begin;
if x<>0 then NOD:=NOD(y mod x,x) else NOD:=y;
end;
begin;
readln(a,b);
writeln( 'НОД = ', NOD(a,b) );
end.
Такой вопрос уже был... на этом сайте
Топ вопросов за вчера в категории Информатика
Информатика 47
Информатика 26
Информатика 32
Информатика 70
Информатика 43
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
