Вопрос задан 20.03.2019 в 15:23.
Предмет Информатика.
Спрашивает Крюкова Дашка.
Составьте программу, которая вводит с клавиатуры два числа и выводит их сумму, разность,
произведение и частное.Ответы на вопрос
Отвечает Гончаров Макс.
Uses crt;
Var a,b,summ,razn,pro: Integer;
chas: Real;
Begin
Write('Введите два числа: ');
Readln(a,b);
summ:=a+b;
razn:=a-b;
pro:=a*b;
chas:=a/b;
Write('Сумма: ', summ, ', разность: ', razn, ', произведение: ', pro, ', частное: ', chas)
End;
Var a,b,summ,razn,pro: Integer;
chas: Real;
Begin
Write('Введите два числа: ');
Readln(a,b);
summ:=a+b;
razn:=a-b;
pro:=a*b;
chas:=a/b;
Write('Сумма: ', summ, ', разность: ', razn, ', произведение: ', pro, ', частное: ', chas)
End;
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
