Вопрос задан 20.03.2019 в 09:59.
Предмет Информатика.
Спрашивает Малеев Константин.
Напишите программу, которая для последовательности целых чисел определяет количество четных чисел.
Программа получает на вход количество чисел в последоввтельности, а затем сами числа. Количество чисел не привышает 1000. Введенные числа не привышвют 10000 и не меньше -10000. Программа должна вывести одно число - количество всех четных чисел в последоввтельности. Если среди введенных чисел нет четных, то результат равен 0Ответы на вопрос
Отвечает Суяркова Таня.
Program n1;
var a,k,i,n: integer;
begin
readln(n);
k:=0;
for i:=1 to n do
begin
readln(a);
if a mod 2=0 then k:=k+1;
end;
write(k);
end.
var a,k,i,n: integer;
begin
readln(n);
k:=0;
for i:=1 to n do
begin
readln(a);
if a mod 2=0 then k:=k+1;
end;
write(k);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
