Вопрос задан 19.03.2019 в 20:33. Предмет Информатика. Спрашивает Минский Арсений.

Составьте задачу в Паскаль с помощью while. На каждом следующем дне рождения Винни Пух съедает

столько же меда, сколько съел на двух предыдущих вместе. На двух первых днях рождения у Пятачка и Кролика он съел по 100 г меда. Определите, сколько килограммов меда он съест на десятом дне рождения.
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Кондратюк Ксюша.
Числа Фибоначчи (вместо 1 только 100)!
var m1,m2,s,i:integer;
begin
m1:=100; m2:=100;
for i:=3 to 10 do
 begin
 s:=m1+m2;
 m1:=m2;
 m2:=s;
 end;
writeln(s);
end.

Результат:
5500
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос