Вопрос задан 19.03.2019 в 19:49.
Предмет Информатика.
Спрашивает Сарыг-Оол Саглай.
Написать программу,которая запрашивает название животного и число а затем выводит на экран фразу
типа"белка съест 10 грибов"(при вводе слова "белка"и число 10)На паскале!!!Ответы на вопрос
Отвечает Леонтьева Женя.
Попробуйте так (Turbo Pascal):
program 1;
var s:string;
c:integer;
begin
write('vvedite nazvaniye zhivotnogo');
read(s);
writeln('vvedite kolichestvo syedennyh gribov');
readln(c);
writeln(s, ' ', 'syest', ' ', c, ' ', 'gribov');
end.
Отвечает Романенкова Маша.
program fraza;
var x,y: string;
begin
writeln('Введите название животного:');
readln(x);
writeln('Введите число');
readln(y);
Writeln(x, " съест ", y, ' грибов.');
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
