 
Вопрос задан 18.03.2019 в 11:30.
Предмет Информатика.
Спрашивает Ярышкина Полина.
1)Составить программу в паскале 2) и еще если можно выполнить в электронной книге на разных листах
ПС в паскале первые 3 блок схемы,остальное в электронной книге на разных листах ,очки не делать




 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Кот Николай.
                
     Var  x: integer;
begin Write('Введите значение x: '); ReadLn(x); if x >= 15 then begin x += 15; if x > 20 then begin x *= 5; x -= 25; end else begin x *= 3; x += 13; end end else begin x += 6; if x >= 10 then begin x *= 11; x += 24; end else begin x *= 4; x -= 8; end end; Write(x);end.
                                        begin Write('Введите значение x: '); ReadLn(x); if x >= 15 then begin x += 15; if x > 20 then begin x *= 5; x -= 25; end else begin x *= 3; x += 13; end end else begin x += 6; if x >= 10 then begin x *= 11; x += 24; end else begin x *= 4; x -= 8; end end; Write(x);end.
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			