Вопрос задан 18.03.2019 в 09:05.
Предмет Информатика.
Спрашивает Ковалёв Виталий.
Напишите программу вывода на экран фразы “Число положительное”, если введенное число положительное,
и “Число отрицательное”, если введенное число отрицательное. Помогите пожалуйста я пытался сделать не получалосьОтветы на вопрос
Отвечает Дубинин Денис.
//PascalABC.NET
//Версия 3.3, сборка 1634
begin
var a:=ReadReal('Введите число:');
if a>0 then write('Число положительное')
else if a<0 then write('Число отрицательное');
end.
//Версия 3.3, сборка 1634
begin
var a:=ReadReal('Введите число:');
if a>0 then write('Число положительное')
else if a<0 then write('Число отрицательное');
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
