Вопрос задан 04.05.2018 в 04:03. Предмет Информатика. Спрашивает Кисель Максим.

Написать программу,запрашивающую длины катетов и вычисляющую длину гипотенузы

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Митрошин Даниил.

Var k1,k2,g:real;
begin
writeln('input k1,k2); readln(k1,k2);
g:=sqrt(sqr(k1)+sqr(k2);
writeln('g=',g);
end.

0 0

Последние заданные вопросы в категории Информатика

Задать вопрос