Вопрос задан 03.05.2018 в 22:13.
Предмет Информатика.
Спрашивает Турысбеккызы Асема.
ИНФОРМАТИКА ПОЖАЛУЙСТА составьте программу которая заменяет все пробелы заданными символами
Ответы на вопрос
Отвечает Ахметов Тимур.
Var
s:string;
b:char;
i,n:integer;
begin
writeln('Введите текст');
readln(s);
writeln('Введите символ');
readln(b);
n:=length(s);
for i:=1 to n do
if s[i]=' ' then
s[i]:=b;
writeln(S);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
