Вопрос задан 11.03.2019 в 20:46.
Предмет Информатика.
Спрашивает Sandul Sereoja.
С клавиатуры вводят строку. Составьте программу которая подсчитывает количество букв в строке
(исключая пробелы и цифры)Ответы на вопрос
Отвечает Жанибекова Назерке.
var
s:string;
i:longint;
begin
readln(s);
for i:=length(s) downto 1 do
begin
if s[i]=' ' then delete(S,i,1);
if (s[i]>='1')and(s[i]<='9') then delete(s,i,1);
end;
writeln(length(s));
end.
Топ вопросов за вчера в категории Информатика
Информатика 16
Информатика 13
Информатика 39
Информатика 160
Информатика 65
Информатика 44
Информатика 84
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
