 
Вопрос задан 11.03.2019 в 16:16.
Предмет Информатика.
Спрашивает Мастарова Мария.
Напишите программу по информатике для паскаля abc


 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Снегин Вадим.
                
     Var a,c:real;
begin
readln(a);
if a<=-5 then c:=(a+5)/3
else c:=sqr(a)+a+1;
writeln(c);
end.
=============================
var x,y:real;
begin
readln(x);
y:=3*x+2;
writeln(y);
end.
===========================
begin
var a:=Range(1,101,2).Println;
writeln(a.Sum);
end.
                                        begin
readln(a);
if a<=-5 then c:=(a+5)/3
else c:=sqr(a)+a+1;
writeln(c);
end.
=============================
var x,y:real;
begin
readln(x);
y:=3*x+2;
writeln(y);
end.
===========================
begin
var a:=Range(1,101,2).Println;
writeln(a.Sum);
end.
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			