Вопрос задан 02.05.2018 в 12:16.
Предмет Информатика.
Спрашивает Сорокина Дарья.
Тема массивы, язык паскаль. Составьте программу которая заменяет все числа кратные 9 на -5(Массив
задается с клавиатуры , количество элементов 12)Ответы на вопрос
Отвечает Токмакова Мария.
Program z1;
var a:array[1..12] of integer;
i:integer;
begin
for i:=1 to 12 do
begin
readln(a[i]);
if a[i] mod 9 =0 then a[i]:=-5;
end;
for i:=1 to 12 do writeln(a[i]);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
