Вопрос задан 05.03.2019 в 20:06.
Предмет Информатика.
Спрашивает Венедиктов Денис.
Составить программу 1)вычетание двух натуральных чисел 2)деление двух натуральныз чисел 3)Среднее
арифметическое x1 x2Ответы на вопрос
Отвечает Гаджиева Ева.
1)
program ex1;Var a,b:real;begin read(a,b); write(a-b);end.
2)
program ex1;Var a,b:real;begin read(a,b); write(a/b);end.
3)
program ex1;Var a,b:real;begin read(a,b); write((a+b)/2);end.
program ex1;Var a,b:real;begin read(a,b); write(a-b);end.
2)
program ex1;Var a,b:real;begin read(a,b); write(a/b);end.
3)
program ex1;Var a,b:real;begin read(a,b); write((a+b)/2);end.
Топ вопросов за вчера в категории Информатика
Информатика 75
Информатика 37
Информатика 11
Информатика 41
Информатика 22
Информатика 268
Информатика 36
Информатика 30
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
