Вопрос задан 05.03.2019 в 18:32.
Предмет Информатика.
Спрашивает Гривнак Рома.
Составьте программу нахождения суммы n производных чисел(число n с клавиатуры ввести)
Ответы на вопрос
Отвечает Армейцев Некет.
var
arr: array[1..100] of real;
n: integer;
sum, op: real;
i: integer;
begin
write('Vvedite N ');
readln(n);
for i := 1 to n do
begin
write('Vvtdite ',i,'-oe Chislo ');
readln(arr[i]);
end;
sum := 0;
for i := 1 to n do
sum := sum + arr[i];
writeln('Summa= ', sum);
end.
arr: array[1..100] of real;
n: integer;
sum, op: real;
i: integer;
begin
write('Vvedite N ');
readln(n);
for i := 1 to n do
begin
write('Vvtdite ',i,'-oe Chislo ');
readln(arr[i]);
end;
sum := 0;
for i := 1 to n do
sum := sum + arr[i];
writeln('Summa= ', sum);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
