Вопрос задан 05.03.2019 в 14:38. Предмет Информатика. Спрашивает Пожидаева Кира.

Напишите программу которая вычисляет Расстояние пройденное автомобилем за время t при движении со

скоростью v км/час и выводит на экран монитора результат.
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Недев Илиан.
//прога на Pascal`e
var
v, t: real;
begin
write ('Введите скорость: ');
readln (v);
write ('Введите время пути (час): ');
readln (t);
write ('Пройденный путь: ', v*t, ' км');
end.
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос