Вопрос задан 02.05.2018 в 06:33.
Предмет Информатика.
Спрашивает Шахмаев Айдар.
Составить программу для решения следующей задачи: Найти площадь кольца, если заданы радиус внешней
окружности и радиус внутренней окружности.Ответы на вопрос
Отвечает Белянин Дмитрий.
Program R_1;
uses crt;
const
q=pi;
var
a,b,c:real;
begin
write('R=');
readln(a);
write('r=');
readln(b);
c:=q*(a*a-b*b);
writeln('S=',c:5:2);
readln;
end.
Топ вопросов за вчера в категории Информатика
Информатика 31
Информатика 36
Информатика 24
Информатика 43
Информатика 18
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
