Вопрос задан 03.03.2019 в 06:46. Предмет Информатика. Спрашивает Резниченко Ирина.

составить программу для ввода в масив из 12 элементов цифр и подсчета их суммы

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Горбунов Глеб.
Var x, i: integer;
    a: array [0..11] of integer;
begin
     for i := 0 to 11 do
     begin
          readln(a[i]);
          x := x + a[i];
     end;
     writeln(x);
end.

Работает =)
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос