Вопрос задан 01.03.2019 в 16:00. Предмет Информатика. Спрашивает Раевская Екатерина.

Помогите написать программу на С++( 2 способами) Задание во вложении


0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Турлаков Роберт.
//1) WHILE

#include <iostream>
using namespace std;
int main() {
    int n = 30;
    int sum = 0;
    while (n <= 70) {
        if (n % 4 == 0) sum = sum + n;
        n++;
    }
    cout << "Sum = " << sum << endl;
    system("pause");
    return 0;
}

//2) DO WHILE
#include <iostream>
using namespace std;
int main() {
    int n = 30;
    int sum = 0;
    do {
        if (n % 4 == 0) sum = sum + n;
        n++;
    } while (n <= 70);
    cout << "Sum = " << sum << endl;
    system("pause");
    return 0;
}
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос