Составить программу : 1) которая определяет коды двух введённых с клавиатуры символов.
Ответы на вопрос
        var a,b:char;
begin
writeln('Введите символы');
readln(a,b);
writeln('код 1 числа - ',ord(a));
writeln('код 2 числа - ',ord(b));
if ord(a) < ord(b) then
writeln('a < b')
else if ord(a) > ord(b) then
writeln('b < a')
else writeln('a = b');
readln;
end.
            Чтобы составить программу, которая определяет коды двух введенных с клавиатуры символов, можно использовать язык программирования Python. Вот пример такой программы:
```python # Ввод символов с клавиатуры symbol1 = input("Введите первый символ: ") symbol2 = input("Введите второй символ: ")
# Определение кодов символов code1 = ord(symbol1) code2 = ord(symbol2)
# Вывод результатов print("Код первого символа:", code1) print("Код второго символа:", code2) ```
В данной программе используется функция `input()` для ввода символов с клавиатуры. Затем функция `ord()` преобразует символы в их числовые коды. Наконец, результаты выводятся на экран с помощью функции `print()`.
Пример работы программы:
``` Введите первый символ: A Введите второй символ: $ Код первого символа: 65 Код второго символа: 36 ```
Таким образом, программа определяет коды двух введенных символов и выводит их на экран.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
- 
			
Математика
 - 
			
Литература
 - 
			
Алгебра
 - 
			
Русский язык
 - 
			
Геометрия
 - 
			
Английский язык
 - 
			
Химия
 - 
			
Физика
 - 
			
Биология
 - 
			
Другие предметы
 - 
			
История
 - 
			
Обществознание
 - 
			
Окружающий мир
 - 
			
География
 - 
			
Українська мова
 - 
			
Информатика
 - 
			
Українська література
 - 
			
Қазақ тiлi
 - 
			
Экономика
 - 
			
Музыка
 - 
			
Право
 - 
			
Беларуская мова
 - 
			
Французский язык
 - 
			
Немецкий язык
 - 
			
МХК
 - 
			
ОБЖ
 - 
			
Психология
 - 
			
Физкультура и спорт
 - 
			
Астрономия
 - 
			
Кыргыз тили
 - 
			
Оʻzbek tili
 
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			