Вопрос задан 23.02.2019 в 02:53.
Предмет Информатика.
Спрашивает Кузнецов Никита.
Составьте программу для нахождения количества дюймов D, которое содержится в X сантиметрах (1 дюйм
= 2,54 см). Исходное количество сантиметров задается с клавиатуры.Ответы на вопрос
Отвечает Осина Виктория.
Var x: integer;
begin
read(x);
writeln(x/2,54);
end.
begin
read(x);
writeln(x/2,54);
end.
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Программа для нахождения количества дюймов в сантиметрах
Для написания программы, которая будет находить количество дюймов в заданном количестве сант
Топ вопросов за вчера в категории Информатика
Информатика 75
Информатика 37
Информатика 11
Информатика 41
Информатика 22
Информатика 268
Информатика 36
Информатика 30
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
